ola pessoal acho q achei uma soluçao

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ola pessoal acho q achei uma soluçao

Mensagem por lss237 em 28/1/2013, 17:15

tou no pc da minha madrinha ela tem win xp mas o processador e intel celerom uma merda sem offenssas, c alguem tem desculpa ai (mas duvido mt ) ta mas isso nao vem ao caso instalei o bs aqui e c eu copiar a pasta q cria e substituir some o eerrroo pq o dela nao deu sera q ele some ?
avatar
lss237
Sergeant First Class
Sergeant First Class

Mensagens : 73
Registro : 24/01/2013
Idade : 18

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ola pessoal acho q achei uma soluçao

Mensagem por Allef em 28/1/2013, 19:50

Se Você Tem Avast Antivirus Ele Faz Isso
Se Você Tentou Copiar O Jogo Ja Instalado Não Funciona De Jeito Nenhum !
Pode Ser Que Falte Autorização Do Administrador Do Windows
avatar
Allef
Command Sergeant Major
Command Sergeant Major

Mensagens : 216
Registro : 30/11/2011
Idade : 21

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ola pessoal acho q achei uma soluçao

Mensagem por xFL4SHx em 28/1/2013, 20:01

eu tenho o Celeron e ele é ruim sim, mas se colocar uma plaquinha de vídeo tipo a que eu tenho a 8400 GS vc consegue jogar de boa.
Outra dica é comprar mais uns 2 GB de memória Ram.

-----------------------------Assinatura-----------------------------

You have been booted. :@
avatar
xFL4SHx
Command Sergeant Major
Command Sergeant Major

Mensagens : 247
Registro : 17/06/2012
Idade : 20

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ola pessoal acho q achei uma soluçao

Mensagem por lss237 em 29/1/2013, 07:22

viu eu to em casa ja com a pasta do bs e le nao ta instalado no meu ps nem o garena so a pasta do pc q nao deu erro tente explalhar para mais pessoas a soluçao pq funica mesmo
avatar
lss237
Sergeant First Class
Sergeant First Class

Mensagens : 73
Registro : 24/01/2013
Idade : 18

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ola pessoal acho q achei uma soluçao

Mensagem por xFL4SHx em 29/1/2013, 08:52

Iss237 deixa eu ver se entendi.
Vc baixou o Blackshot em outro PC, instalou o jogo no Pen Drive, colocou o Pen Drive no seu PC e inicia com ele dentro do Pen Drive?

*Desculpe por repetir várias vezes "Pen Drive" xD

-----------------------------Assinatura-----------------------------

You have been booted. :@
avatar
xFL4SHx
Command Sergeant Major
Command Sergeant Major

Mensagens : 247
Registro : 17/06/2012
Idade : 20

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ola pessoal acho q achei uma soluçao

Mensagem por G3N0C1D4_BR em 29/1/2013, 09:20

xFL4SHx escreveu:Iss237 deixa eu ver se entendi.
Vc baixou o Blackshot em outro PC, instalou o jogo no Pen Drive, colocou o Pen Drive no seu PC e inicia com ele dentro do Pen Drive?

*Desculpe por repetir várias vezes "Pen Drive" xD

Flash pelo q entendi ele instalou o jogo em outro pC e vai copias as pastas que foram instaladas neste PC e tentar substituir as mesmas no PC na casa dele.

Sinceramente 1° vez que vejo isso... creio que o erro irá persistir, se em sua casa vc fez a instalação do BS atualizado não irá adiantar substituí-las... creio que seu problema seja outro... tenta vai que vc consegue...rsrsrs, mas para mim não tem lógica. Sua máquina esta com algum arquivo corrompido.

-----------------------------Assinatura-----------------------------

"Não abandone seu tópico, retorne para dizer se seu problema foi resolvido ou não! Obrigado"



avatar
G3N0C1D4_BR
General of the Army
General of the Army

Mensagens : 1036
Registro : 27/01/2011
Idade : 42

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ola pessoal acho q achei uma soluçao

Mensagem por lss237 em 29/1/2013, 10:30

errado os 2 eu desinstalei o bs e o ggarena do meu pc eu so copiei a pasta do arquivos e programas e coloquei no pen dai eu plugo o pen no pc entro no pen e vou na na pasta garena plus q eu copiei dai apps dps blackshot dai blackshot e entro no launcher eu nao tenho ele instalado no meu so a pasta



Agr e uma pdergunta o meu char ta travando e ele anda muito devagar como arrumo isso ja deixei as configurações no minimo e o lag nao saia !como arrumo ?
avatar
lss237
Sergeant First Class
Sergeant First Class

Mensagens : 73
Registro : 24/01/2013
Idade : 18

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ola pessoal acho q achei uma soluçao

Mensagem por lss237 em 29/1/2013, 10:33

me add na minha outra conta level igual do flash no forum e aiai33
(nao debochem do nome pq so faltou ideia ) kkkk
avatar
lss237
Sergeant First Class
Sergeant First Class

Mensagens : 73
Registro : 24/01/2013
Idade : 18

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ola pessoal acho q achei uma soluçao

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum